Новости | Автокаталог | Автоклубы | Автоспорт | Мотобол | Фото и видео | Информация ГАИ | ГБО | Тюнинг

Текущее время: 10.12.2022 9:42

Часовой пояс: UTC + 2 часа [ Летнее время ]




Начать новую тему Ответить на тему  [ Сообщений: 11 ] 
Автор Сообщение
 Заголовок сообщения: Ремонт ЭБУ 2
СообщениеДобавлено: 4.04.2009 7:23 
Не в сети
Renault-клуб
Аватара пользователя

Зарегистрирован: 11.05.2006 21:39
Сообщения: 5563
Откуда: Москва
По мотивам темы blackwhite Ремонт ЭБУ
Изображение

При проведении диагностики на Clio, приборчик XR25 категорически отказался конектиться с мозгами мотора, хотя при этом нормально связался с АКПП.
Подозрение пало на информационный выход с ЭБУ (на старых авто с 12-и контактным диагностическим разъемом за диагностику каждого блока отвечает свой контакт :ustav: ).
Т.к. сам блок у меня расположен в салоне позади блока предохранителей, поэтому грешить на проводку я не стал –соединения минимальны.

Снял сам блок управления и вскрыл крышку


Номер ЭБУ
Изображение

В глаза сразу бросился сгоревший резистор
Изображение

Проследил схему включения резистора на плате
Изображение
выяснил, что это и есть цепь диагностики впрыска.
Похоже, что до меня кто-то с кривыми руками подключил на 9pin диагностического разъема +12В или ставил эксперименты с диагностическим адаптером.

Подозрение так же пало на транзистор с хитрой маркировкой
Изображение
т.к. он не хотел нормально прозваниваться ни как биполярник и ни как полевик.
Но в итоге пришел к выводу что это может быть составной транзистор Дарлингтона.
По совету blackwhite проверил его с использованием обычной лампочки и резистора:
Э на минус, к К лампочку через +12, на Базу через 1кОм подать +12В
Транзистор оказался исправен.

Далее выяснил, что сгоревший резистор должен иметь сопротивление 0.47 Ом и даже получил фото нужного участка платы
Изображение

Заменил его на резистор 0.51 Ом (другого не было)
Изображение

Установил ЭБУ в авто и поставил перемычку между контактами 8 и 9 диагностического разъема.
К перемычке подключил осциллограф
Изображение
Диагностический выход ЭБУ ожил – на экране видны данные.
*Так же в исправности этого выхода можно убедиться по мерцанию на приборке «ПИЛЫ» или, как в моем случае, лампы неисправности АКПП.

Повторная диагностика с помощью XR25 окончательно подтвердила исправность выхода диагностики инжектора :rubit: :rubit: :rubit: .

ОГРОМНОЕ СПАСИБО blackwhite и CityCat за помощь и советы при проведении ремонта :xlopat: :xlopat: :xlopat: !!!

_________________
Изображение


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 5.04.2009 19:04 
Не в сети
Аватара пользователя

Зарегистрирован: 17.09.2008 15:43
Сообщения: 683
Откуда: Минск
Осциллограф к диагностическому разьему!?Даже в голову не приходило,что его можно подключить туда,а зачем и что можно увидеть?Как можно увязать пилу на экране с неисправностью АКПП?

_________________
IN GOD WE TRUST.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 5.04.2009 19:49 
Не в сети
Renault-клуб
Аватара пользователя

Зарегистрирован: 19.02.2006 18:32
Сообщения: 19468
Откуда: Minsk ___________________________ Megane Classic 1.6 16V RXT
Ха-ха 3 раза. Осциллограф показывает, что происходит на диагностическом выходе.
Если мозгов (своих) нету, то не поможет и XR25 и прочая муть.

_________________
Ну в принципе, все оК - я лове транс... конечно хочется чего-то но я незнаю чего... (с)


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 5.04.2009 20:21 
Не в сети
Renault-клуб
Аватара пользователя

Зарегистрирован: 11.05.2006 21:39
Сообщения: 5563
Откуда: Москва
Aleksey
+1
Полагаю что такие вот Мойши, которые не знают что и для чего подключается, своими кривыми рученками и попалили мне выход на плате :twisted:

_________________
Изображение


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 27.08.2009 21:42 
Не в сети
Аватара пользователя

Зарегистрирован: 20.05.2009 10:20
Сообщения: 1840
Откуда: minsk
пару дней назад сам разобрал корпус мозгов, жизнь заставила, не понравилось мне, что сигнал от исправного лямбда зонда приходил на мозги в целости и сохранности, но если его отключить на заведенном двигателе ничего не менялось, может к сожалению но никаких сгоревших резисторов я не увидел, все чисто красиво... :( как оно должно быть х.з....

_________________
Рено 11 стоит, Рено 25 ездит )


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 27.08.2009 21:52 
Не в сети
Renault-клуб
Аватара пользователя

Зарегистрирован: 11.05.2006 21:39
Сообщения: 5563
Откуда: Москва
KORZHIK
Похоже тебе поговорить не с кем -понаписал кучу бесполезных постов по всему форуму.
И накуя -спрашивается??????

_________________
Изображение


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 27.08.2009 21:53 
Не в сети
Renault-клуб
Аватара пользователя

Зарегистрирован: 19.06.2005 23:50
Сообщения: 9659
Откуда: Минск
KORZHIK, так и должно.
Мозги лямбду давно игнорят...

_________________
Эльф и гном.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 27.08.2009 21:54 
Не в сети
Аватара пользователя

Зарегистрирован: 3.01.2009 21:47
Сообщения: 357
Откуда: Могилёв
KORZHIK писал(а):
если его отключить на заведенном двигателе ничего не менялось... :( как оно должно быть х.з....

А разве должно ???. По сути KORZHIK вы сами ответили на свой вопрос....Х,З, :idea:

_________________
Megan-1 чёрный хетч ,98-продан
Opel Zafira 2.0TDI, 01-продан
KAPTUR 1.6 2WD серая сталь 2017


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 27.08.2009 22:29 
Не в сети
Аватара пользователя

Зарегистрирован: 9.07.2006 23:46
Сообщения: 7250
Откуда: Минск-Серебрянка, Солигорск
KORZHIK, а что хоть за авто у тебя?

_________________
LagunaI-II 2.0 16V
ScenicI-I 1.6
обладатель CLIPa, Lexia, PP2000, Renault Explorer


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 27.08.2009 22:59 
Не в сети

Зарегистрирован: 18.01.2006 22:32
Сообщения: 1461
Откуда: Vilnius
KORZHIK писал(а):
... не понравилось мне, что сигнал от исправного лямбда зонда приходил на мозги в целости и сохранности, но если его отключить на заведенном двигателе ничего не менялось...

Белиберда какая-то... ты отключаешь сигнал л-зонда от ЭБУ, а на выходе зонда по-прежнему импульсы?... или что там у тебя не меняется?

_________________
K56D=Laguna/Universal/N7Q/JC5/95г.+LPG+ :wink:


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 27.08.2009 23:02 
Не в сети
Аватара пользователя

Зарегистрирован: 9.07.2006 23:46
Сообщения: 7250
Откуда: Минск-Серебрянка, Солигорск
qwerty, скорее всего не менялась работа авто...диагностика бы паказала параметрыи что и по чем
..
возможно лямда пофигу если матор типа в ааврийном режиме работает, и вазможно по другой причине
..
неудивлюся если плавину лампочек на табло не работает

_________________
LagunaI-II 2.0 16V
ScenicI-I 1.6
обладатель CLIPa, Lexia, PP2000, Renault Explorer


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 11 ] 

Часовой пояс: UTC + 2 часа [ Летнее время ]


Кто сейчас на конференции

Зарегистрированные пользователи: Bing [Bot], Yandex [Bot]


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Powered by phpBB® Forum Software © phpBB Group
Русская поддержка phpBB